ഫീച്ചറുകളും സുരക്ഷയും മെച്ചപ്പെടുത്താന്‍ നിരന്തരമായി വാട്സ്ആപ്പ് അപ്ഡേറ്റ് ചെയ്യാറുണ്ട്. അതിന്റെ ഭാഗമായി കാലക്രമേണ ചില ഉപയോക്താക്കളുടെ ഫോണുകളില്‍ ആപ്പ് പ്രവര്‍ത്തിക്കാതെ വരും. ഫോണിലെ കാലഹരണപ്പെട്ട സോഫ്‌റ്റ്വെയറോ ഹാര്‍ഡ്‌വെയറോ മൂലമാണ് ഇത് സംഭവിക്കുന്നത്.

വാട്‌സ്ആപ്പിലെ ഏറ്റവും പുതിയ ഫീച്ചറുകള്‍ പ്രവര്‍ത്തിപ്പിക്കാന്‍ ചില സ്മാര്‍ട്ട്‌ഫോണുകളില്‍ ആവശ്യമായ സോഫ്റ്റ്വെയര്‍/ഹാര്‍ഡ്‌വെയര്‍  വേണമെന്ന് ആപ്പ്  ആവശ്യപ്പെടാറുണ്ട്. ഇക്കാരണത്താല്‍ ചില ഫോണുകളെ സേവന പരിധിയില്‍ നിന്ന് വാട്‌സാപ്പ് ഒഴിവാക്കാറുണ്ട്. 

അടുത്തവര്‍ഷം മുതല്‍ ആന്‍ഡ്രോയിഡ് 4.0.3  അല്ലെങ്കില്‍ അതിനുമുകളിലുള്ള ഫോണുകളില്‍ മാത്രമേ വാട്‌സ്ആപ്പ് പ്രവര്‍ത്തിക്കു എന്നാണ് കമ്പനി അറിയിച്ചിരിക്കുന്നത്. കൂടാതെ ഐഓഎസ് 9 അല്ലെങ്കില്‍ അതിന്റെ മുകളില്‍ വരുന്ന ഐ ഫോണുകളില്‍ മാത്രമെ ആപ്പ് പ്രവര്‍ത്തിക്കൂ. 

അതിനാല്‍ ഐഒഎസ് 9, ആന്റോയിഡ് 4.0.3 എന്നി പതിപ്പുകളേക്കാള്‍ പഴയ ഫോണുകള്‍ ഉപയോഗിക്കുന്നവര്‍ക്ക് അടുത്ത വര്‍ഷം 
മുതല്‍ തങ്ങളുടെ ഫോണില്‍ വാട്‌സാപ്പ് ഉപയോഗിക്കാന്‍ കഴിയില്ല. 2021 മുതല്‍ വാട്‌സ്ആപ്പിനെ പിന്തുണയ്ക്കാത്ത ഈ സ്മാര്‍ട്ട് ഫോണുകള്‍ ഇവയാണ്

ആന്‍ഡ്രോയ്ഡ് ഫോണുകള്‍

  • സാംസങ് ഗാലക്‌സി എസ്2
  • മോട്ടറോള ഡ്രോയ്ഡ് റേസര്‍
  • എല്‍.ജി ഒപ്ടിമസ് ബ്ലാക്
  • എച്ച്.ടി.സി ഡിസയര്‍

ഐ.ഒ.എസ്

 

  • ഐഫോണ്‍ 4എസ്
  • ഐഫോണ്‍ 5
  • ഐഫോണ്‍ 5സി
  • ഐഫോണ്‍ 5എസ്

 

Content highlights : WhatsApp Messenger Will Stop Working on These Android and iOS Phones From 2021